<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Father&#039;s Day Gift Guide - Atlanta Homes and Lifestyles</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Prata%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Prata%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Prata%3A400&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://atlantahomesmag.com/blog/fathers-day-gift-guide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Father&#039;s Day Gift Guide - Atlanta Homes and Lifestyles" />
	<meta property="og:description" content="Make dad smile with these fun and delicious gift ideas! Mina Leather Office Chair: ($895), Interior Define; interiordefine.com Campfire Sea Salt: ($10), Beautiful Briny Sea; shop.beautifulbrinysea.com Redding Sunglasses: ($145), Warby Parker; warbyparker.com The Terrence Watch: ($189), The Village Retail; thevillageretail.com Grand Father&#8217;s Day Basket: ($285), Lucy&#8217;s Market; lucysmarket.com Men&#8217;s Pima Pajama Shorts Set in Pacific: ($130), LAKE; lakepajamas.com Hunting Cabin Candle:&hellip;" />
	<meta property="og:url" content="https://atlantahomesmag.com/blog/fathers-day-gift-guide/" />
	<meta property="og:site_name" content="Atlanta Homes and Lifestyles" />
	<meta property="article:publisher" content="http://www.facebook.com/atlantahomesmag" />
	<meta property="article:published_time" content="2022-06-08T16:06:09+00:00" />
	<meta property="article:modified_time" content="2022-06-08T16:07:52+00:00" />
	<meta property="og:image" content="http://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@atlantahomesmag" />
	<meta name="twitter:site" content="@atlantahomesmag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Evan Edwards" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://atlantahomesmag.com/#website","url":"https://atlantahomesmag.com/","name":"Atlanta Homes and Lifestyles","description":"Home Renovation, Interior Design, Remodeling, Real Estate, Outdoor Living, Entertaining and Arts","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://atlantahomesmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://atlantahomesmag.com/blog/fathers-day-gift-guide/#primaryimage","url":"https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1.jpg","contentUrl":"https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://atlantahomesmag.com/blog/fathers-day-gift-guide/#webpage","url":"https://atlantahomesmag.com/blog/fathers-day-gift-guide/","name":"Father's Day Gift Guide - Atlanta Homes and Lifestyles","isPartOf":{"@id":"https://atlantahomesmag.com/#website"},"primaryImageOfPage":{"@id":"https://atlantahomesmag.com/blog/fathers-day-gift-guide/#primaryimage"},"datePublished":"2022-06-08T16:06:09+00:00","dateModified":"2022-06-08T16:07:52+00:00","author":{"@id":"https://atlantahomesmag.com/#/schema/person/642febe3baea888a8cf4d912540918f9"},"breadcrumb":{"@id":"https://atlantahomesmag.com/blog/fathers-day-gift-guide/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://atlantahomesmag.com/blog/fathers-day-gift-guide/"]}]},{"@type":"BreadcrumbList","@id":"https://atlantahomesmag.com/blog/fathers-day-gift-guide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://atlantahomesmag.com/"},{"@type":"ListItem","position":2,"name":"Father&#8217;s Day Gift Guide"}]},{"@type":"Person","@id":"https://atlantahomesmag.com/#/schema/person/642febe3baea888a8cf4d912540918f9","name":"Evan Edwards","url":"https://atlantahomesmag.com/author/evan-editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Atlanta Homes and Lifestyles &raquo; Feed" href="https://atlantahomesmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlanta Homes and Lifestyles &raquo; Comments Feed" href="https://atlantahomesmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Atlanta Homes and Lifestyles &raquo; iCal Feed" href="https://atlantahomesmag.com/events/?ical=1" />
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.woff" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://atlantahomesmag.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://atlantahomesmag.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-54929744-1"  data-rocket-type="text/javascript" data-cfasync="false" async></script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://atlantahomesmag.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://atlantahomesmag.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='cjpopups-animate-css-css'  href='https://atlantahomesmag.com/wp-content/plugins/cj-popups/assets/css/animate.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='cjpopups-css-css'  href='https://atlantahomesmag.com/wp-content/plugins/cj-popups/assets/css/cjpopups.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://atlantahomesmag.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=3.0.6' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://atlantahomesmag.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://atlantahomesmag.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://atlantahomesmag.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.4.1' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css?ver=2.5.4.1' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-3f4d788edab182bd6b7dd6fc35cbc8a7-css'  href='https://atlantahomesmag.com/wp-content/uploads/bb-plugin/cache/3f4d788edab182bd6b7dd6fc35cbc8a7-layout-bundle.css?ver=2.5.4.1-1.4.1.2' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/components/style.min.css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://atlantahomesmag.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://atlantahomesmag.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' media='all' />
<link rel='stylesheet' id='cj-frontend-css-css'  href='https://atlantahomesmag.com/wp-content/plugins/cj-popups/framework/assets/frontend/css/cj-global.css?ver=1.4.3' media='screen' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://atlantahomesmag.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://atlantahomesmag.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.4.1' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://atlantahomesmag.com/wp-content/themes/bb-theme/css/bootstrap-4.min.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://atlantahomesmag.com/wp-content/uploads/bb-theme/skin-629da858bcd2d.css?ver=1.7.11' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://atlantahomesmag.com/wp-content/themes/bb-theme-child/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://atlantahomesmag.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />

<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' media='all' />
<link rel="stylesheet" type="text/css" href="https://atlantahomesmag.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=5610dfb7" media="all">
<style data-related="n2-ss-7">div#n2-ss-7 .n2-ss-slider-1{display:grid;position:relative;}div#n2-ss-7 .n2-ss-slider-2{display:grid;position:relative;overflow:hidden;padding:0px 0px 0px 0px;border:1px solid RGBA(99,97,97,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-7:not(.n2-ss-loaded) .n2-ss-slider-2{background-image:none !important;}div#n2-ss-7 .n2-ss-slider-3{display:grid;grid-template-areas:'cover';position:relative;overflow:hidden;z-index:10;}div#n2-ss-7 .n2-ss-slider-3 > *{grid-area:cover;}div#n2-ss-7 .n2-ss-slide-backgrounds,div#n2-ss-7 .n2-ss-slider-3 > .n2-ss-divider{position:relative;}div#n2-ss-7 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-7 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-7 .n2-ss-slide-background{transform:translateX(-100000px);}div#n2-ss-7 .n2-ss-slider-4{place-self:center;position:relative;width:100%;height:100%;z-index:20;display:grid;grid-template-areas:'slide';}div#n2-ss-7 .n2-ss-slider-4 > *{grid-area:slide;}div#n2-ss-7.n2-ss-full-page--constrain-ratio .n2-ss-slider-4{height:auto;}div#n2-ss-7 .n2-ss-slide{display:grid;place-items:center;grid-auto-columns:100%;position:relative;z-index:20;-webkit-backface-visibility:hidden;transform:translateX(-100000px);}div#n2-ss-7 .n2-ss-slide{perspective:1000px;}div#n2-ss-7 .n2-ss-slide-active{z-index:21;}.n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-7 .n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-7 .n2-ss-background-animation .n2-ss-slide-background{z-index:auto;}div#n2-ss-7 .n2-bganim-side{position:absolute;left:0;top:0;overflow:hidden;background:RGBA(51,51,51,1);}div#n2-ss-7 .n2-bganim-tile-overlay-colored{z-index:100000;background:RGBA(51,51,51,1);}div#n2-ss-7 .n2-ss-slide-limiter{max-width:750px;}div#n2-ss-7 .n-uc-myhpfEWhz6Fz{padding:10px 10px 10px 10px}div#n2-ss-7 .n-uc-fq3VopFp1cW0{padding:10px 10px 10px 10px}@media (min-width: 1200px){div#n2-ss-7 [data-hide-desktopportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 1199px) and (min-width: 901px),(orientation: portrait) and (max-width: 1199px) and (min-width: 701px){div#n2-ss-7 [data-hide-tabletportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 900px),(orientation: portrait) and (max-width: 700px){div#n2-ss-7 [data-hide-mobileportrait="1"]{display: none !important;}}</style>
<style data-related="n2-ss-9">div#n2-ss-9 .n2-ss-slider-1{display:grid;position:relative;}div#n2-ss-9 .n2-ss-slider-2{display:grid;position:relative;overflow:hidden;padding:0px 0px 0px 0px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-9:not(.n2-ss-loaded) .n2-ss-slider-2{background-image:none !important;}div#n2-ss-9 .n2-ss-slider-3{display:grid;grid-template-areas:'cover';position:relative;overflow:hidden;z-index:10;}div#n2-ss-9 .n2-ss-slider-3 > *{grid-area:cover;}div#n2-ss-9 .n2-ss-slide-backgrounds,div#n2-ss-9 .n2-ss-slider-3 > .n2-ss-divider{position:relative;}div#n2-ss-9 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-9 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-9 .n2-ss-slide-background{transform:translateX(-100000px);}div#n2-ss-9 .n2-ss-slider-4{place-self:center;position:relative;width:100%;height:100%;z-index:20;display:grid;grid-template-areas:'slide';}div#n2-ss-9 .n2-ss-slider-4 > *{grid-area:slide;}div#n2-ss-9.n2-ss-full-page--constrain-ratio .n2-ss-slider-4{height:auto;}div#n2-ss-9 .n2-ss-slide{display:grid;place-items:center;grid-auto-columns:100%;position:relative;z-index:20;-webkit-backface-visibility:hidden;transform:translateX(-100000px);}div#n2-ss-9 .n2-ss-slide{perspective:1000px;}div#n2-ss-9 .n2-ss-slide-active{z-index:21;}.n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-9 .n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-9 .n2-ss-background-animation .n2-ss-slide-background{z-index:auto;}div#n2-ss-9 .n2-bganim-side{position:absolute;left:0;top:0;overflow:hidden;background:RGBA(51,51,51,1);}div#n2-ss-9 .n2-bganim-tile-overlay-colored{z-index:100000;background:RGBA(51,51,51,1);}div#n2-ss-9 .n2-ss-slide-limiter{max-width:320px;}div#n2-ss-9 .n-uc-VrDUn7DCzVis{padding:10px 10px 10px 10px}div#n2-ss-9 .n-uc-sNfRJ5LRFePo{padding:10px 10px 10px 10px}div#n2-ss-9-align{max-width:320px;}div#n2-ss-9 .n2-ss-slider-1{min-height:320px;}@media (min-width: 1200px){div#n2-ss-9 [data-hide-desktopportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 1199px) and (min-width: 901px),(orientation: portrait) and (max-width: 1199px) and (min-width: 701px){div#n2-ss-9 .n2-ss-slide-limiter{max-width:320px;}div#n2-ss-9 [data-hide-tabletportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 900px),(orientation: portrait) and (max-width: 700px){div#n2-ss-9 [data-hide-mobileportrait="1"]{display: none !important;}}</style>
<style data-related="n2-ss-10">div#n2-ss-10 .n2-ss-slider-1{display:grid;position:relative;}div#n2-ss-10 .n2-ss-slider-2{display:grid;position:relative;overflow:hidden;padding:0px 0px 0px 0px;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-clip:padding-box;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;z-index:1;}div#n2-ss-10:not(.n2-ss-loaded) .n2-ss-slider-2{background-image:none !important;}div#n2-ss-10 .n2-ss-slider-3{display:grid;grid-template-areas:'cover';position:relative;overflow:hidden;z-index:10;}div#n2-ss-10 .n2-ss-slider-3 > *{grid-area:cover;}div#n2-ss-10 .n2-ss-slide-backgrounds,div#n2-ss-10 .n2-ss-slider-3 > .n2-ss-divider{position:relative;}div#n2-ss-10 .n2-ss-slide-backgrounds{z-index:10;}div#n2-ss-10 .n2-ss-slide-backgrounds > *{overflow:hidden;}div#n2-ss-10 .n2-ss-slide-background{transform:translateX(-100000px);}div#n2-ss-10 .n2-ss-slider-4{place-self:center;position:relative;width:100%;height:100%;z-index:20;display:grid;grid-template-areas:'slide';}div#n2-ss-10 .n2-ss-slider-4 > *{grid-area:slide;}div#n2-ss-10.n2-ss-full-page--constrain-ratio .n2-ss-slider-4{height:auto;}div#n2-ss-10 .n2-ss-slide{display:grid;place-items:center;grid-auto-columns:100%;position:relative;z-index:20;-webkit-backface-visibility:hidden;transform:translateX(-100000px);}div#n2-ss-10 .n2-ss-slide{perspective:1000px;}div#n2-ss-10 .n2-ss-slide-active{z-index:21;}.n2-ss-background-animation{position:absolute;top:0;left:0;width:100%;height:100%;z-index:3;}div#n2-ss-10 .n2-ss-slide-limiter{max-width:320px;}div#n2-ss-10 .n-uc-nDP2znBJf6gX{padding:0px 0px 0px 0px}div#n2-ss-10 .n-uc-7Z8hUvUYbbf7{padding:0px 0px 0px 0px}div#n2-ss-10-align{max-width:320px;}div#n2-ss-10 .n2-ss-slider-1{min-height:320px;}@media (min-width: 1200px){div#n2-ss-10 [data-hide-desktopportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 1199px) and (min-width: 901px),(orientation: portrait) and (max-width: 1199px) and (min-width: 701px){div#n2-ss-10 .n2-ss-slide-limiter{max-width:320px;}div#n2-ss-10 [data-hide-tabletportrait="1"]{display: none !important;}}@media (orientation: landscape) and (max-width: 900px),(orientation: portrait) and (max-width: 700px){div#n2-ss-10 [data-hide-mobileportrait="1"]{display: none !important;}}</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/atlantahomesmag.com","hash_tracking":"false","ua":"UA-54929744-1","v4_id":""};
</script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js?ver=1652708686' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/wp-content/plugins/cj-popups/assets/js/cjpopups.js?ver=1652466416' id='cjpopups-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/c/5.9.3/wp-includes/js/imagesloaded.min.js?ver=1652708687' id='imagesloaded-js' defer></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/atlantahomesmag.com\/wp-admin\/admin-ajax.php","security":"d96d738927","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/atlantahomesmag.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/atlantahomesmag.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
</script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js' defer></script>
<link rel="https://api.w.org/" href="https://atlantahomesmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlantahomesmag.com/wp-json/wp/v2/posts/80354" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlantahomesmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlantahomesmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://atlantahomesmag.com/?p=80354' />
<link rel="alternate" type="application/json+oembed" href="https://atlantahomesmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlantahomesmag.com%2Fblog%2Ffathers-day-gift-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlantahomesmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlantahomesmag.com%2Fblog%2Ffathers-day-gift-guide%2F&#038;format=xml" />
		<script type="rocketlazyloadscript">
			var bb_powerpack = {
				ajaxurl: 'https://atlantahomesmag.com/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVXH6N9');</script>
<!-- End Google Tag Manager --><style type="text/css">
	a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style>
					<style>
			#related_posts_thumbnails li{
				border-right: 1px solid #dddddd;
				background-color: #ffffff			}
			#related_posts_thumbnails li:hover{
				background-color: #eeeeee;
			}
			.relpost_content{
				font-size:	12px;
				color: 		#333333;
			}
			.relpost-block-single{
				background-color: #ffffff;
				border-right: 1px solid  #dddddd;
				border-left: 1px solid  #dddddd;
				margin-right: -1px;
			}
			.relpost-block-single:hover{
				background-color: #eeeeee;
			}
		</style>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://atlantahomesmag.com"><link rel="alternate" href="https://atlantahomesmag.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://atlantahomesmag.com/wp-content/uploads/2021/03/atlanta_favicon_41.jpg" sizes="32x32" />
<link rel="icon" href="https://atlantahomesmag.com/wp-content/uploads/2021/03/atlanta_favicon_41.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://atlantahomesmag.com/wp-content/uploads/2021/03/atlanta_favicon_41.jpg" />
<meta name="msapplication-TileImage" content="https://atlantahomesmag.com/wp-content/uploads/2021/03/atlanta_favicon_41.jpg" />
		<style id="wp-custom-css">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</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript" data-minify="1" src="https://atlantahomesmag.com/wp-content/cache/min/1/grt4qlo.js?ver=1652466417" defer></script>
<style type="text/css">.tk-proxima-nova,html{font-family:"proxima-nova",sans-serif;}</style>
<style type="text/css">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</style>
<script type="rocketlazyloadscript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7034774/638988/css/fonts.css">
<script type="rocketlazyloadscript">(function(){this._N2=this._N2||{_r:[],_d:[],r:function(){this._r.push(arguments)},d:function(){this._d.push(arguments)}}}).call(window);!function(a){a.indexOf("Safari")>0&&-1===a.indexOf("Chrome")&&document.documentElement.style.setProperty("--ss-safari-fix-225962","1px")}(navigator.userAgent);!function(e,i,o,r){(i=e.match(/(Chrome|Firefox|Safari)\/(\d+)\./))&&("Chrome"==i[1]?r=+i[2]>=32:"Firefox"==i[1]?r=+i[2]>=65:"Safari"==i[1]&&(o=e.match(/Version\/(\d+)/)||e.match(/(\d+)[0-9_]+like Mac/))&&(r=+o[1]>=14),r&&document.documentElement.classList.add("n2webp"))}(navigator.userAgent);</script><script type="rocketlazyloadscript" src="https://atlantahomesmag.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/n2.min.js?ver=5610dfb7" defer async></script>
<script type="rocketlazyloadscript" src="https://atlantahomesmag.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=5610dfb7" defer async></script>
<script type="rocketlazyloadscript" src="https://atlantahomesmag.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Slider/SliderType/Simple/Assets/dist/ss-simple.min.js?ver=5610dfb7" defer async></script>
<script type="rocketlazyloadscript" src="https://atlantahomesmag.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Slider/SliderType/Simple/Assets/dist/smartslider-backgroundanimation.min.js?ver=5610dfb7" defer async></script>
<script type="rocketlazyloadscript">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</script></head>
<body class="post-template-default single single-post postid-80354 single-format-standard tribe-no-js tribe-bar-is-disabled fl-theme-builder-header fl-theme-builder-header-header fl-theme-builder-footer fl-theme-builder-footer-footer fl-theme-builder-part fl-theme-builder-part-header-banner fl-theme-builder-singular fl-theme-builder-singular-post-single-2 fl-framework-bootstrap-4 fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TVXH6N9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<div class="fl-builder-content fl-builder-content-76208 fl-builder-global-templates-locked" data-post-id="76208" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f985dfd903cb fl-visible-desktop-medium" data-node="5f985dfd903cb">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f985dfd94ec2" data-node="5f985dfd94ec2">
			<div class="fl-col fl-node-5f985dfd950aa fl-col-small" data-node="5f985dfd950aa">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5fb80710aa445 fl-visible-desktop-medium header-widget-right" data-node="5fb80710aa445">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f985dfd950ae fl-col-small" data-node="5f985dfd950ae">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f985e066dee9 publicationlogo" data-node="5f985e066dee9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="/" target="_self" itemprop="url">
				<img width="376" height="143" class="fl-photo-img wp-image-42552" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20376%20143'%3E%3C/svg%3E" alt="logo" itemprop="image" title="logo"  data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2015/05/logo.jpg" /><noscript><img width="376" height="143" class="fl-photo-img wp-image-42552" src="http://atlantahomesmag.com/wp-content/uploads/2015/05/logo.jpg" alt="logo" itemprop="image" title="logo"  /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f985dfd950b0 fl-col-small" data-node="5f985dfd950b0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5fb674ac417de fl-visible-desktop-medium header-widget-right" data-node="5fb674ac417de">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="chwr-widget"><a href="https://atlantahomesmag.com/issues/g-2022/"><img width="120" height="145" src="https://atlantahomesmag.com/wp-content/uploads/2022/05/June.22_Cover_tiny.jpg" class="image wp-image-80328  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="80328" data-permalink="https://atlantahomesmag.com/june-22_cover_tiny/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/05/June.22_Cover_tiny.jpg" data-orig-size="120,145" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June.22_Cover_tiny" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/05/June.22_Cover_tiny.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/05/June.22_Cover_tiny.jpg" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2022/05/June.22_Cover_tiny.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="chwm-widget"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-56871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56871"><a href="https://atlantahomesmag.omeda.com/ahl/r-main.do">subscribe now</a></li>
<li id="menu-item-56872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56872"><a href="https://atlantahomesmag.com/issues/g-2022/">current issue</a></li>
<li id="menu-item-56873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56873"><a href="https://issuu.com/store/publishers/atlantahomesmag/subscribe">digital edition</a></li>
<li id="menu-item-56874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56874"><a href="http://eepurl.com/2XjPH">e-newsletter</a></li>
</ul></div></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div><header class="fl-builder-content fl-builder-content-76188 fl-builder-global-templates-locked" data-post-id="76188" data-type="header" data-sticky="1" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5f8f037902532 fl-visible-desktop-medium header-menu-row main-menu-search-row" data-node="5f8f037902532">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f8f037908c2e" data-node="5f8f037908c2e">
			<div class="fl-col fl-node-5f8f037908dfb" data-node="5f8f037908dfb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5f73491e467e6 main-menu-col" data-node="5f73491e467e6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Navigation Menu"><span class="fl-menu-icon svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Navigation Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-44230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://atlantahomesmag.com/">HOME</a></li><li id="menu-item-52234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a>SUBSCRIBE</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-77874" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.omeda.com/ahl/r-main.do">Print</a></li>	<li id="menu-item-77875" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://issuu.com/store/publishers/atlantahomesmag/subscribe">Digital</a></li>	<li id="menu-item-77876" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.us9.list-manage.com/subscribe?u=2f6eb95406432002e14a79baf&amp;id=0f23f4b0ce">Newsletter</a></li></ul></li><li id="menu-item-50320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/article_categories/lifestyles/">STYLE</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-44524" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/entertaining/">Entertaining</a></li>	<li id="menu-item-44522" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/tastemakers/">Tastemakers</a></li>	<li id="menu-item-77873" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/books/">Books</a></li>	<li id="menu-item-44525" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/shopping/">Shopping</a></li></ul></li><li id="menu-item-77871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://atlantahomesmag.com/article_categories/life/">LIFE</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-54895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://atlantahomesmag.com/category/blog/">News</a></li>	<li id="menu-item-77872" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/real-estate/">Real Estate</a></li>	<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/travel/">Travel</a></li>	<li id="menu-item-44523" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/culinary/">Dish</a></li></ul></li><li id="menu-item-50319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/article_categories/interiors/">HOMES</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-44519" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/featured-homes/">Featured Homes</a></li>	<li id="menu-item-44751" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/garden/">Gardens</a></li>	<li id="menu-item-44748" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/second-homes/">Second Homes</a></li>	<li id="menu-item-44520" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/kitchens-baths/">Kitchens + Baths</a></li>	<li id="menu-item-44745" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/showhouses/">Showhouses</a></li>	<li id="menu-item-44746" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/high-rises/">High Rises</a></li>	<li id="menu-item-47948" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/office-spaces/">Office Spaces</a></li>	<li id="menu-item-44749" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/award-winners/">Award Winning Spaces</a></li></ul></li><li id="menu-item-49021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a>ROOMS</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-43657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/kitchens/">Kitchens</a></li>	<li id="menu-item-43652" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/outdoor-rooms/">Outdoor Rooms</a></li>	<li id="menu-item-43655" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/bedrooms/">Bedrooms</a></li>	<li id="menu-item-43654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/dining-rooms/">Dining Rooms</a></li>	<li id="menu-item-43656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/bathrooms/">Bathrooms</a></li>	<li id="menu-item-43653" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/living-rooms/">Living Rooms</a></li></ul></li><li id="menu-item-50321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="/events/">EVENTS</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-48050" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/">Upcoming Events</a></li>	<li id="menu-item-59865" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/submitevent/">Submit an Event</a></li>	<li id="menu-item-48216" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://atlantaholidayhome.com">Home for the Holidays</a></li>	<li id="menu-item-50018" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.southeasternshowhouse.com/">Southeastern Designer Showhouse</a></li>	<li id="menu-item-48219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.serenbeshowhouse.com">Serenbe Designer Showhouse</a></li>	<li id="menu-item-80078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/outdoorliving/">Southern Ground Outdoor Living Contest</a></li>	<li id="menu-item-59180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/kitchen-of-the-year-contest/">Kitchen of the Year Contest</a></li>	<li id="menu-item-50016" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/bath-year-contest/">Bath of the Year Contest</a></li>	<li id="menu-item-59179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/luxurylivingshow/">Luxury Living Show</a></li>	<li id="menu-item-77995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/tourofkitchens/">Tour of Kitchens</a></li>	<li id="menu-item-47991" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/out-and-about-photos/">Out &#038; About Photos</a></li></ul></li><li id="menu-item-45640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/issues/">BY ISSUE</a></li><li id="menu-item-77877" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.com/video/">VIDEO</a></li><li id="menu-item-59893" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.shop">SHOP</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div id="searchcol" class="fl-col fl-node-5f96f2311bb97 fl-col-small" data-node="5f96f2311bb97">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5f96f2311b9bc main-search-col" data-node="5f96f2311b9bc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-page-nav-search">
	<a href="#" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://atlantahomesmag.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
</div>
	</div>
</div>
	</div>
</div>
			<div id="socialcol" class="fl-col fl-node-5f96e61d3c887 fl-col-small" data-node="5f96e61d3c887">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5f96e61d3c66e" data-node="5f96e61d3c66e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/atlantahomesmag" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook22" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://instagram.com/atlantahomesmag/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-instagram" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.pinterest.com/atlantahomesmag/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-pinterest" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes Pinterest</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCarkaEcl6E-odIo1kOs_cZA?disable_polymer=true" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-youtube-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5fbbb9d21a4e7 fl-visible-mobile header-menu-row main-menu-search-row" data-node="5fbbb9d21a4e7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fbbb9d21a70f fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5fbbb9d21a70f">
			<div class="fl-col fl-node-5fbbb9d21a712 fl-col-small" data-node="5fbbb9d21a712">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5fbbbc360eec3" data-node="5fbbbc360eec3">
	<div class="fl-module-content fl-node-content">
					<div class="pp-advanced-menu-mobile-toggle hamburger">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div>			</div>
			<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse off-canvas">
	<div class="pp-clear"></div>
	<nav class="pp-menu-nav pp-off-canvas-menu pp-menu-left" aria-label="Main Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a href="javascript:void(0)" class="pp-menu-close-btn" aria-label="Close the menu" role="button">×</a>

		
		<ul id="menu-main-menu-1" class="menu pp-advanced-menu-expanded pp-toggle-arrows"><li id="menu-item-44230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://atlantahomesmag.com/" tabindex="0" role="link"><span class="menu-item-text">HOME</span></a></li><li id="menu-item-52234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a tabindex="0" role="link"><span class="menu-item-text">SUBSCRIBE<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-77874" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.omeda.com/ahl/r-main.do" tabindex="0" role="link"><span class="menu-item-text">Print</span></a></li>	<li id="menu-item-77875" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://issuu.com/store/publishers/atlantahomesmag/subscribe" tabindex="0" role="link"><span class="menu-item-text">Digital</span></a></li>	<li id="menu-item-77876" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.us9.list-manage.com/subscribe?u=2f6eb95406432002e14a79baf&#038;id=0f23f4b0ce" tabindex="0" role="link"><span class="menu-item-text">Newsletter</span></a></li></ul></li><li id="menu-item-50320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="/article_categories/lifestyles/" tabindex="0" role="link"><span class="menu-item-text">STYLE<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-44524" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/entertaining/" tabindex="0" role="link"><span class="menu-item-text">Entertaining</span></a></li>	<li id="menu-item-44522" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/tastemakers/" tabindex="0" role="link"><span class="menu-item-text">Tastemakers</span></a></li>	<li id="menu-item-77873" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/books/" tabindex="0" role="link"><span class="menu-item-text">Books</span></a></li>	<li id="menu-item-44525" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/shopping/" tabindex="0" role="link"><span class="menu-item-text">Shopping</span></a></li></ul></li><li id="menu-item-77871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://atlantahomesmag.com/article_categories/life/" tabindex="0" role="link"><span class="menu-item-text">LIFE<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-54895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://atlantahomesmag.com/category/blog/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>	<li id="menu-item-77872" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/real-estate/" tabindex="0" role="link"><span class="menu-item-text">Real Estate</span></a></li>	<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/travel/" tabindex="0" role="link"><span class="menu-item-text">Travel</span></a></li>	<li id="menu-item-44523" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/culinary/" tabindex="0" role="link"><span class="menu-item-text">Dish</span></a></li></ul></li><li id="menu-item-50319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="/article_categories/interiors/" tabindex="0" role="link"><span class="menu-item-text">HOMES<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-44519" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/featured-homes/" tabindex="0" role="link"><span class="menu-item-text">Featured Homes</span></a></li>	<li id="menu-item-44751" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/garden/" tabindex="0" role="link"><span class="menu-item-text">Gardens</span></a></li>	<li id="menu-item-44748" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/second-homes/" tabindex="0" role="link"><span class="menu-item-text">Second Homes</span></a></li>	<li id="menu-item-44520" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/kitchens-baths/" tabindex="0" role="link"><span class="menu-item-text">Kitchens + Baths</span></a></li>	<li id="menu-item-44745" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/showhouses/" tabindex="0" role="link"><span class="menu-item-text">Showhouses</span></a></li>	<li id="menu-item-44746" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/high-rises/" tabindex="0" role="link"><span class="menu-item-text">High Rises</span></a></li>	<li id="menu-item-47948" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/office-spaces/" tabindex="0" role="link"><span class="menu-item-text">Office Spaces</span></a></li>	<li id="menu-item-44749" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/award-winners/" tabindex="0" role="link"><span class="menu-item-text">Award Winning Spaces</span></a></li></ul></li><li id="menu-item-49021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a tabindex="0" role="link"><span class="menu-item-text">ROOMS<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-43657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/kitchens/" tabindex="0" role="link"><span class="menu-item-text">Kitchens</span></a></li>	<li id="menu-item-43652" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/outdoor-rooms/" tabindex="0" role="link"><span class="menu-item-text">Outdoor Rooms</span></a></li>	<li id="menu-item-43655" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/bedrooms/" tabindex="0" role="link"><span class="menu-item-text">Bedrooms</span></a></li>	<li id="menu-item-43654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/dining-rooms/" tabindex="0" role="link"><span class="menu-item-text">Dining Rooms</span></a></li>	<li id="menu-item-43656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/bathrooms/" tabindex="0" role="link"><span class="menu-item-text">Bathrooms</span></a></li>	<li id="menu-item-43653" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/gallery/living-rooms/" tabindex="0" role="link"><span class="menu-item-text">Living Rooms</span></a></li></ul></li><li id="menu-item-50321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="/events/" tabindex="0" role="link"><span class="menu-item-text">EVENTS<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu">	<li id="menu-item-48050" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/" tabindex="0" role="link"><span class="menu-item-text">Upcoming Events</span></a></li>	<li id="menu-item-59865" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/submitevent/" tabindex="0" role="link"><span class="menu-item-text">Submit an Event</span></a></li>	<li id="menu-item-48216" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="noopener noreferrer" href="http://atlantaholidayhome.com" tabindex="0" role="link"><span class="menu-item-text">Home for the Holidays</span></a></li>	<li id="menu-item-50018" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.southeasternshowhouse.com/" tabindex="0" role="link"><span class="menu-item-text">Southeastern Designer Showhouse</span></a></li>	<li id="menu-item-48219" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.serenbeshowhouse.com" tabindex="0" role="link"><span class="menu-item-text">Serenbe Designer Showhouse</span></a></li>	<li id="menu-item-80078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/outdoorliving/" tabindex="0" role="link"><span class="menu-item-text">Southern Ground Outdoor Living Contest</span></a></li>	<li id="menu-item-59180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/kitchen-of-the-year-contest/" tabindex="0" role="link"><span class="menu-item-text">Kitchen of the Year Contest</span></a></li>	<li id="menu-item-50016" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/bath-year-contest/" tabindex="0" role="link"><span class="menu-item-text">Bath of the Year Contest</span></a></li>	<li id="menu-item-59179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/luxurylivingshow/" tabindex="0" role="link"><span class="menu-item-text">Luxury Living Show</span></a></li>	<li id="menu-item-77995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/events/tourofkitchens/" tabindex="0" role="link"><span class="menu-item-text">Tour of Kitchens</span></a></li>	<li id="menu-item-47991" class="menu-item menu-item-type-taxonomy menu-item-object-article_categories"><a href="https://atlantahomesmag.com/article_categories/out-and-about-photos/" tabindex="0" role="link"><span class="menu-item-text">Out &#038; About Photos</span></a></li></ul></li><li id="menu-item-45640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/issues/" tabindex="0" role="link"><span class="menu-item-text">BY ISSUE</span></a></li><li id="menu-item-77877" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.com/video/" tabindex="0" role="link"><span class="menu-item-text">VIDEO</span></a></li><li id="menu-item-59893" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://atlantahomesmag.shop" tabindex="0" role="link"><span class="menu-item-text">SHOP</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fbbb9d21a714" data-node="5fbbb9d21a714">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5fbbba6558c27" data-node="5fbbba6558c27">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img width="224" height="114" class="fl-photo-img wp-image-37180" src="/wp-content/uploads/2015/04/atlantahomes-logo.png" alt="atlantahomes-logo" itemprop="image" title="atlantahomes-logo"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fbbb9d21a716 fl-col-small mobile-search-col" data-node="5fbbb9d21a716">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5fc69b372edb5 main-search-col" data-node="5fc69b372edb5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="fl-page-nav-search">
	<a href="#" class="fas fa-search" aria-label="Search" aria-expanded="false" aria-haspopup="true" id='flsearchform'></a>
	<form method="get" role="search" aria-label="Search" action="https://atlantahomesmag.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" aria-labelledby="flsearchform" />
	</form>
</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-76304 fl-builder-global-templates-locked" data-post-id="76304" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5f9872910cf1d" data-node="5f9872910cf1d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f9871a70c037" data-node="5f9871a70c037">
			<div class="fl-col fl-node-5f9871a70c03a" data-node="5f9871a70c03a">
	<div class="fl-col-content fl-node-content">
	<section class="fl-module fl-module-html fl-node-5f9871a70c03b" data-node="5f9871a70c03b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="n2-section-smartslider fitvidsignore  n2_clear" data-ssid="7" tabindex="0" role="region" aria-label="Slider"><div id="n2-ss-7-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-7" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition  ">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow">
            <div class="n2-ss-slider-2 n2-ow">
                                                    <div class="n2-ss-background-animation n2-ow"></div>
                                <div class="n2-ss-slider-3 n2-ow">

                    <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="" data-title=""><picture class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"><img src="//atlantahomesmag.com/wp-content/uploads/2022/03/OutdoorContest.jpg" alt="" title="" loading="lazy" class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="Order Back Issues" data-title=""><picture class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"><img src="//atlantahomesmag.com/wp-content/uploads/2022/02/BackIssues.jpg" alt="Order Back Issues" title="" loading="lazy" class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div></div>                    <div class="n2-ss-slider-4 n2-ow">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 750 100" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="57" data-slide-public-id="1" data-title="OutdoorContest" data-haslink="1" onclick="" data-href="https://atlantahomesmag.com/events/outdoorliving/" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-57"><div role="note" class="n2-ss-slide--focus">OutdoorContest</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-myhpfEWhz6Fz" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="6" data-slide-public-id="2" data-title="BackIssues-1" data-haslink="1" onclick="" data-href="https://atlantahomesmag.shop/" tabindex="0" role="button" data-target="_blank" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-6"><div role="note" class="n2-ss-slide--focus">BackIssues-1</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-fq3VopFp1cW0" data-sstype="slide" data-pm="default"></div></div></div>                    </div>

                                    </div>
            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div>

</div>
	</div>
</section>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-76368 fl-builder-global-templates-locked" data-post-id="76368"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5fb7cbc0c87e7" data-node="5fb7cbc0c87e7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5fb7cdc03adb9" data-node="5fb7cdc03adb9">
			<div class="fl-col fl-node-5fb7cdc03b06c" data-node="5fb7cdc03b06c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5fb7ce90169f6" data-node="5fb7ce90169f6">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Father&#8217;s Day Gift Guide</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5fb7d0011df8f" data-node="5fb7d0011df8f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<div class="row">
<div class="col">
<p class="post-terms"><a href="https://atlantahomesmag.com/category/blog/" rel="tag" class="blog">News</a></p>
</div>
<div class="col text-right post-date"><i class="far fa-calendar"></i> Jun 8, 2022</div>
<p><div class="post-views post-80354 entry-meta">
				<span class="post-views-icon dashicons dashicons-heart"></span>
				<span class="post-views-label">Views</span>
				<span class="post-views-count">142</span>
			</div>
</p></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5fb7cbc0c87ef" data-node="5fb7cbc0c87ef">
	<div class="fl-module-content fl-node-content">
		<input class="jpibfi" type="hidden"><p><img data-attachment-id="80362" data-permalink="https://atlantahomesmag.com/blog/fathers-day-gift-guide/attachment/fathersdaygg-5/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4.jpg" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Father&#8217;sDayGG" data-image-description data-image-caption data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-1024x731.jpg" class="size-medium wp-image-80362 aligncenter jetpack-lazy-image" src="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg" alt width="640" height="457" data-jpibfi-post-excerpt data-jpibfi-post-url="https://atlantahomesmag.com/blog/fathers-day-gift-guide/" data-jpibfi-post-title="Father&#8217;s Day Gift Guide" data-jpibfi-src="http://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg" data-lazy-srcset="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg 640w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-1024x731.jpg 1024w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-768x549.jpg 768w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-1536x1097.jpg 1536w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-2048x1463.jpg 2048w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="http://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="80362" data-permalink="https://atlantahomesmag.com/blog/fathers-day-gift-guide/attachment/fathersdaygg-5/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4.jpg" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Father&#8217;sDayGG" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-1024x731.jpg" class="size-medium wp-image-80362 aligncenter" src="http://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg" alt="" width="640" height="457" srcset="https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg 640w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-1024x731.jpg 1024w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-768x549.jpg 768w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-1536x1097.jpg 1536w, https://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-2048x1463.jpg 2048w" sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://atlantahomesmag.com/blog/fathers-day-gift-guide/" data-jpibfi-post-title="Father&#8217;s Day Gift Guide" data-jpibfi-src="http://atlantahomesmag.com/wp-content/uploads/2022/06/FathersDayGG-4-640x457.jpg" ></noscript></p>
<h3 style="text-align: center;">Make dad smile with these fun and delicious gift ideas!</h3>
<ol>
<li><strong>Mina Leather Office Chair</strong>: ($895), Interior Define; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4zJD5uRgcGRVwgHB1ESgEMMF9lMlJbRDRHBkkbGlRdGF9eRWMyDA0cXg" target="_blank" rel="noopener">interiordefine.com</a></li>
<li><strong>Campfire Sea Salt</strong>: ($10), Beautiful Briny Sea; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH43OyYwAQsXQVs9GglVQwUXN1QyIlhXRTpBBQdGBF5YGVRPRGEyBQEFSgFaHh1DNwFM" target="_blank" rel="noopener">shop.beautifulbrinysea.com</a></li>
<li><strong>Redding Sunglasses</strong>: ($145), Warby Parker; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4zJD5uWAgAQlc5Eh1LShVLPVUmfk5DBT5CCVtFE0ITAVJVGDw0AAgcQg8HGkNYIQJXXksHKAc8DQcDUlxe" target="_blank" rel="noopener">warbyparker.com</a></li>
<li><strong>The Terrence Watch</strong>: ($189), The Village Retail; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4wOyw2RgUeQUksAQpUTg4JcFkkPBJVBDVCDUtCH15SHxhWUiB8DgkCSQRaAh1ROAkVWwUJLAA7B1gMVksWGlonLTQoNEYGHA9eOxwLVUwTFnFOIzQQQg4rXA1GVRM" target="_blank" rel="noopener">thevillageretail.com</a></li>
<li><strong>Grand Father&#8217;s Day Basket</strong>: ($285), Lucy&#8217;s Market; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4oJio5XAQTUkUsB0FDQApKPVUnPVhVHzBBBlsZEFBIBFJJRGM1BRVaXBpHH0VTIh4XXRQLJxdlDksRW11JBxY1JSo" target="_blank" rel="noopener">lucysmarket.com</a></li>
<li><strong>Men&#8217;s Pima Pajama Shorts Set in Pacific</strong>: ($130), LAKE; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4oMiIlXwgYQUMoAEFDQApKPVUnPVhVHzBBBlsZG1RSQ0dJWCokBxgGAxhJGFlWPw4VVwMEOl47AEUXR0sWB14leyUoMkYIHFQTekpWERtWV2sJfWAPAlk" target="_blank" rel="noopener">lakepajamas.com</a></li>
<li><strong>Hunting Cabin Candle</strong>: ($38), Young Gentry; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH49PDwuSA4XTlo7CkFDQApKPVUnPVhVHzBBBlsZF0NIBURaWWMyCwAZSQtcEl9eeR1KVQIfKgc7R0IQXUxSGlx8JzIrKUFWLVBBOk5eBnAUDDoHfTQEAwptHV1NEClCT1FFHUEvIw0NG1hVG0wFCGVfCQ9TU3hFeVA" target="_blank" rel="noopener">younggentry.com</a></li>
<li><strong>Premium Whisky Stones &#8211; Hornblende Gneiss (4)</strong>: ($47.40), Field + Supply; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4iOiwsSwgcRF08Ax9MVkkGMVdkMlJaBzxNHEFZGEITDlZJGD4jCwgATxxbVEBCMwBRTwtHPhshG0EcHktPG1U0N34hL10HEExLJxcKDUgJADdJOHwJCR04XAFJWAIMCF4OCQV2aVBZQx9ZEUw" target="_blank" rel="noopener">fieldandsupply.com</a></li>
<li><strong>Halden Gin Glass &#8211; Set Of 2</strong>: ($49), The White Company; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4zJD5uWwEXV0YgBwpDQAoVP1Qyf15ZBnZbGwd-F11YCVkWcCc_SSsZTRtbVh0dBQhMFwkMZEFnGAUif3BoMw" target="_blank" rel="noopener">thewhitecompany.com</a></li>
<li><strong>MIQUEL &#8211; MUSEUM COGNAC &#8211; LOUVRE</strong> <strong>shoes</strong>: ($395), Cobbler Union; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4zJD5uTAYQQkIsAUJVQQ4KMBQoPlAZCDZCBE1VAlhTAkQUQyY0SQ8aQARNGERZOQMXShQFLQYrHFlKXlFKAV49aT48M0ocHw1NJhQBQUxKCTFPPSNY" target="_blank" rel="noopener">cobbler-union.com</a></li>
<li><strong>Parkwood Game Set</strong>: ($1,995), Ralph Lauren; <a  href="https://atlantahomesmag.com?goto=QhFHSEhOFH4zJD5uXQgeUEYlEhpSSglLPVUmflpfDS1dRU5ZBBxIBFIWXyEiEEEWS0dYGkJbIQJXXksNKB4tRVkARxcNRApkd2VnKFsEHh9KPgUOUhlXVGsJfQ5eWQc2XAZJWxMMfh5YTFlrY1QrGkAMDhhXWTJQX1MAHjpeLgdYSEdQXllTPjcnZCNITwVFTCoSGx1IDgMqH3kXTl4EKV1NGnAwXk5JBQtDJjRBXkVkB1sPE0czD1tbElcuGi4cD1cGD1gHUz40IGxyGl4RZkE7Vl0VHVcRNl9uYwgEWxFBG1wQGUNVC1laWw0wECUxEQ9BHUQdMQReTgEfIBctRUwKQRVPHF58LDw6NAIbFgZPJQcdVV0LLBoHLDhbQkY-Rw5cUQNYWAkaXVg8fBAEEAEARwhEHSQJHkkSCzsHdVkMBlRRX0lcOCInOm1JBgANWiEWQkhAFBFzWSw" target="_blank" rel="noopener">ralphlauren.com</a></li>
</ol>
	</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-5fb7da6e8932b" data-node="5fb7da6e8932b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-authorbox-content">
	<div class="pp-authorbox-wrapper">
					<div class="pp-authorbox-image">
								<a href="https://atlantahomesmag.com/author/evan-editor/" class="pp-authorbox--wrap" target="_self">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="pp-authorbox-img" alt="Evan Edwards" data-lazy-src="https://secure.gravatar.com/avatar/7baa48bed3ec57266909f691ca57ce73?s=300&d=mm&r=g" /><noscript><img src="https://secure.gravatar.com/avatar/7baa48bed3ec57266909f691ca57ce73?s=300&d=mm&r=g" class="pp-authorbox-img" alt="Evan Edwards" /></noscript>
								</a>
							</div>
					<div class="pp-authorbox-author-wrapper">
			<div class="pp-authorbox-author">
									<div class="pp-authorbox-author-name-container">
						<h4 class="pp-authorbox-author-name">
											<a href="https://atlantahomesmag.com/author/evan-editor/" class="pp-authorbox--wrap" target="_self">
												<span class="pp-authorbox-author-name-span">Evan Edwards</span>
											</a>
										</h4>
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5fb7cdc03b072 fl-col-small" data-node="5fb7cdc03b072">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5fdd0bfdd7288 sidebar" data-node="5fdd0bfdd7288">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<aside id="search-10" class="fl-widget widget_search"><form class="form-inline" aria-label="Search" method="get" role="search" action="https://atlantahomesmag.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search..." onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
	<button type="submit" class="search-submit">Search</button>
</form>
</aside><aside id="custom_html-22" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="n2-section-smartslider fitvidsignore  n2_clear" data-ssid="9" tabindex="0" role="region" aria-label="Slider"><div id="n2-ss-9-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-9" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition  ">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow">
            <div class="n2-ss-slider-2 n2-ow">
                                                    <div class="n2-ss-background-animation n2-ow"></div>
                                <div class="n2-ss-slider-3 n2-ow">

                    <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="" data-title=""><picture class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"><img src="//atlantahomesmag.com/wp-content/uploads/2022/06/ATL_July_320x320-scaled.jpg" alt="" title="" loading="lazy" class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="" data-title=""><picture class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"><img src="//atlantahomesmag.com/wp-content/uploads/2022/03/OutdoorContest-Block.jpg" alt="" title="" loading="lazy" class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div></div>                    <div class="n2-ss-slider-4 n2-ow">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 320" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="60" data-slide-public-id="1" data-title="ATL_July_320x320" data-haslink="1" onclick="" data-href="https://www.atlantamarket.com" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-60"><div role="note" class="n2-ss-slide--focus">ATL_July_320x320</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-VrDUn7DCzVis" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="58" data-slide-public-id="2" data-title="OutdoorContest Block" data-haslink="1" onclick="" data-href="https://atlantahomesmag.com/events/outdoorliving/" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-58"><div role="note" class="n2-ss-slide--focus">OutdoorContest Block</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-sNfRJ5LRFePo" data-sstype="slide" data-pm="default"></div></div></div>                    </div>

                                    </div>
            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div>
</div></aside><aside id="custom_html-23" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://atlantahomesmag.shop" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-59892 jetpack-lazy-image" src="/wp-content/uploads/2020/05/SidebarButton.jpg" alt width="313" height="48" data-lazy-src="/wp-content/uploads/2020/05/SidebarButton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-59892" src="/wp-content/uploads/2020/05/SidebarButton.jpg" alt="" width="313" height="48" /></noscript></a>

<a href="https://atlantahomesmag.com/video" target="blank" rel="noopener"><img src="/wp-content/uploads/2018/02/VideoButton.jpg" data-lazy-src="/wp-content/uploads/2018/02/VideoButton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2018/02/VideoButton.jpg" /></noscript></a>
<p></p>
<a href="https://atlantahomesmag.com/events/" target="new" rel="noopener"><img src="/wp-content/uploads/2018/02/EventsButton.jpg" data-lazy-src="/wp-content/uploads/2018/02/EventsButton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2018/02/EventsButton.jpg" /></noscript></a>
<p></p>
<a href="https://atlantahomesmag.com/submitevent/"><img class="alignnone size-full wp-image-59891 jetpack-lazy-image" src="/wp-content/uploads/2020/05/SubmitButton.jpg" alt width="313" height="48" data-lazy-src="/wp-content/uploads/2020/05/SubmitButton.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-59891" src="/wp-content/uploads/2020/05/SubmitButton.jpg" alt="" width="313" height="48" /></noscript></a></div></aside><aside id="custom_html-31" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Smart Slider #13 does NOT EXIST or has NO SLIDES!WordPress Shortcode-->
</div></aside><aside id="custom_html-30" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Smart Slider #8 does NOT EXIST or has NO SLIDES!WordPress Shortcode-->
</div></aside><aside id="custom_html-25" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="n2-section-smartslider fitvidsignore  n2_clear" data-ssid="10" tabindex="0" role="region" aria-label="Slider"><div id="n2-ss-10-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-10" data-creator="Smart Slider 3" data-responsive="auto" class="n2-ss-slider n2-ow n2-has-hover n2notransition  ">
        <div class="n2-ss-slider-1 n2_ss__touch_element n2-ow">
            <div class="n2-ss-slider-2 n2-ow">
                                                <div class="n2-ss-slider-3 n2-ow">

                    <div class="n2-ss-slide-backgrounds n2-ow-all"><div class="n2-ss-slide-background" data-public-id="1" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="" data-title=""><picture class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"><img src="//atlantahomesmag.com/wp-content/uploads/2022/02/Rotating-Sub-Promo-1.jpg" alt="" title="" loading="lazy" class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div><div class="n2-ss-slide-background" data-public-id="2" data-mode="fill"><div class="n2-ss-slide-background-image" data-blur="0" data-opacity="100" data-x="50" data-y="50" data-alt="" data-title=""><picture class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"><img src="//atlantahomesmag.com/wp-content/uploads/2022/02/Rotating-Sub-Promo2-1.jpg" alt="" title="" loading="lazy" class="skip-lazy jetpack-lazy-image" data-skip-lazy="1"></picture></div><div data-color="RGBA(255,255,255,0)" style="background-color: RGBA(255,255,255,0);" class="n2-ss-slide-background-color"></div></div></div>                    <div class="n2-ss-slider-4 n2-ow">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 320" data-related-device="desktopPortrait" class="n2-ow n2-ss-preserve-size n2-ss-preserve-size--slider n2-ss-slide-limiter"></svg><div data-first="1" data-slide-duration="0" data-id="15" data-slide-public-id="1" data-title="1_subscribe" data-haslink="1" onclick="" data-href="#https://atlantahomesmag.omeda.com/ahl/r-main.do" tabindex="0" role="button" data-target="_blank" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-15"><div role="note" class="n2-ss-slide--focus">1_subscribe</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-nDP2znBJf6gX" data-sstype="slide" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="14" data-slide-public-id="2" data-title="2_digitaledition" data-haslink="1" onclick="" data-href="#https://issuu.com/store/publishers/atlantahomesmag/subscribe" tabindex="0" role="button" data-n2click="url" data-force-pointer="" class="n2-ss-slide n2-ow  n2-ss-slide-14"><div role="note" class="n2-ss-slide--focus">2_digitaledition</div><div class="n2-ss-layers-container n2-ss-slide-limiter n2-ow"><div class="n2-ss-layer n2-ow n-uc-7Z8hUvUYbbf7" data-sstype="slide" data-pm="default"></div></div></div>                    </div>

                                    </div>
            </div>
        </div>
        </div><ss3-loader></ss3-loader></div></div><div class="n2_clear"></div></div>
</div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="fl-widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
<h4 class="fl-widget-title">Recent Posts</h4>
	<ul>
		<li><a href="https://atlantahomesmag.com/blog/fathers-day-gift-guide/" aria-current="page"><input class="jpibfi" type="hidden"><img width="75" height="75" src="https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="80363" data-permalink="https://atlantahomesmag.com/blog/fathers-day-gift-guide/attachment/lucys-market-fathers-day-gift-basket-1/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lucys-market-fathers-day-gift-basket-1" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1-640x427.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1-1024x683.jpg" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://atlantahomesmag.com/blog/fathers-day-gift-guide/" data-jpibfi-post-title="Father&#8217;s Day Gift Guide" data-jpibfi-src="https://atlantahomesmag.com/wp-content/uploads/2022/06/lucys-market-fathers-day-gift-basket-1-150x150.jpg" ><span class="rpwwt-post-title">Father&#8217;s Day Gift Guide</span></a></li>
		<li><a href="https://atlantahomesmag.com/blog/our-best-of-june-5/"><input class="jpibfi" type="hidden"><img width="75" height="75" src="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="80342" data-permalink="https://atlantahomesmag.com/blog/our-best-of-june-5/attachment/rejuvenation-48x48-elizabeth-chapman-art/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art-.jpg" data-orig-size="1800,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rejuvenation 48&#215;48 Elizabeth Chapman art" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--640x640.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--1024x1024.jpg" data-lazy-srcset="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--150x150.jpg 150w, https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--640x640.jpg 640w, https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--1024x1024.jpg 1024w, https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--768x768.jpg 768w, https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--1536x1536.jpg 1536w, https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art-.jpg 1800w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://atlantahomesmag.com/blog/our-best-of-june-5/" data-jpibfi-post-title="Our Best of June" data-jpibfi-src="https://atlantahomesmag.com/wp-content/uploads/2022/05/Rejuvenation-48x48-Elizabeth-Chapman-art--150x150.jpg" ><span class="rpwwt-post-title">Our Best of June</span></a></li>
		<li><a href="https://atlantahomesmag.com/blog/our-best-of-may-5/"><input class="jpibfi" type="hidden"><img width="75" height="75" src="https://atlantahomesmag.com/wp-content/uploads/2022/04/Karlene-McConnell-Family-Function-48x36-1-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="80218" data-permalink="https://atlantahomesmag.com/blog/our-best-of-may-5/attachment/karlene-mcconnell-family-function-48x36/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/04/Karlene-McConnell-Family-Function-48x36-1.jpg" data-orig-size="1179,1585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1633017412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Karlene McConnell, Family Function, 48&#215;36" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/04/Karlene-McConnell-Family-Function-48x36-1-476x640.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/04/Karlene-McConnell-Family-Function-48x36-1-762x1024.jpg" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2022/04/Karlene-McConnell-Family-Function-48x36-1-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://atlantahomesmag.com/blog/our-best-of-may-5/" data-jpibfi-post-title="Our Best of May" data-jpibfi-src="https://atlantahomesmag.com/wp-content/uploads/2022/04/Karlene-McConnell-Family-Function-48x36-1-150x150.jpg" ><span class="rpwwt-post-title">Our Best of May</span></a></li>
		<li><a href="https://atlantahomesmag.com/blog/mothers-day-gift-guide-2/"><input class="jpibfi" type="hidden"><img width="75" height="75" src="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="80226" data-permalink="https://atlantahomesmag.com/blog/mothers-day-gift-guide-2/attachment/jb-bb-tt-nr-067-2/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067.jpg" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JB BB TT NR 067" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-640x640.jpg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-1024x1024.jpg" data-lazy-srcset="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-150x150.jpg 150w, https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-640x640.jpg 640w, https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-1024x1024.jpg 1024w, https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-768x768.jpg 768w, https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-1536x1536.jpg 1536w, https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067.jpg 2048w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://atlantahomesmag.com/blog/mothers-day-gift-guide-2/" data-jpibfi-post-title="Mother&#8217;s Day Gift Guide" data-jpibfi-src="https://atlantahomesmag.com/wp-content/uploads/2022/04/JB-BB-TT-NR-067-150x150.jpg" ><span class="rpwwt-post-title">Mother&#8217;s Day Gift Guide</span></a></li>
		<li><a href="https://atlantahomesmag.com/blog/our-best-of-april-5/"><input class="jpibfi" type="hidden"><img width="75" height="75" src="https://atlantahomesmag.com/wp-content/uploads/2022/03/IMG_5237-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="80098" data-permalink="https://atlantahomesmag.com/blog/our-best-of-april-5/attachment/img_5237-2/" data-orig-file="https://atlantahomesmag.com/wp-content/uploads/2022/03/IMG_5237-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616422413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000285959393766&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5237" data-image-description="" data-image-caption="" data-medium-file="https://atlantahomesmag.com/wp-content/uploads/2022/03/IMG_5237-640x480.jpeg" data-large-file="https://atlantahomesmag.com/wp-content/uploads/2022/03/IMG_5237-1024x768.jpeg" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2022/03/IMG_5237-150x150.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://atlantahomesmag.com/blog/our-best-of-april-5/" data-jpibfi-post-title="Our Best of April" data-jpibfi-src="https://atlantahomesmag.com/wp-content/uploads/2022/03/IMG_5237-150x150.jpeg" ><span class="rpwwt-post-title">Our Best of April</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="tribe-events-list-widget-4" class="fl-widget tribe-events-list-widget"><h4 class="fl-widget-title">UPCOMING EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-80236 tribe-clearfix tribe-events-venue-80238 tribe-events-organizer-78816">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://atlantahomesmag.com/event/taste-of-atlanta-presents-taste-around-town/" rel="bookmark">Taste of Atlanta presents Taste Around Town Alpharetta</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 22, 2022</span> - <span class="tribe-event-date-end">July 23, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-79634 tribe-clearfix tribe-events-venue-56696">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://atlantahomesmag.com/event/design-influencers-conference-4/" rel="bookmark">Design Influencers Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 17, 2022</span> - <span class="tribe-event-date-end">August 19, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-80242 tribe-clearfix tribe-events-venue-80244 tribe-events-organizer-78816">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://atlantahomesmag.com/event/taste-of-atlanta-presents-food-that-rocks-a-tasting-event-celebrating-sandy-springs/" rel="bookmark">Taste of Atlanta Presents Food That Rocks: A Tasting Event Celebrating Sandy Springs</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2022</span> - <span class="tribe-event-date-end">August 20, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-80212 tribe-clearfix tribe-events-organizer-80213">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://atlantahomesmag.com/event/cashiersdesignershowhouse/" rel="bookmark">2022 Cashiers Designer Showhouse</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 26, 2022</span> - <span class="tribe-event-date-end">September 4, 2022</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-80332 tribe-clearfix tribe-events-venue-55017 tribe-events-organizer-80333">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://atlantahomesmag.com/event/16th-annual-philip-trammell-shutze-awards-celebration/" rel="bookmark">16th Annual Philip Trammell Shutze Awards Celebration</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 17, 2022 @ 6:00 pm</span> - <span class="tribe-event-time">11:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://atlantahomesmag.com/events" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="text-58" class="fl-widget widget_text"><h4 class="fl-widget-title">INSTAGRAM</h4>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 6px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;showheader&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="80354" data-locatornonce="756753a045" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 3px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/atlantahomesmag/" target="_blank" rel="nofollow noopener" title="@atlantahomesmag" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>atlantahomesmag</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 3px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17935155083276331" data-date="1654876977">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeoXkr8hBMQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/287027188_556541785826509_7691251746374350157_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LAkBwzh6F2IAX_82kNP&#038;_nc_oc=AQmUNUdIyVnvFgEDZZR5cfndET-7ng70utQKY_rOh5KSQ7-bGIAwitGa4WNIDUBDWGE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_DhnEHeowwpk4zubFDnMshDXZf5U667eMWh3qiQDEDfw&#038;oe=62A97383" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/287027188_556541785826509_7691251746374350157_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LAkBwzh6F2IAX_82kNP&amp;_nc_oc=AQmUNUdIyVnvFgEDZZR5cfndET-7ng70utQKY_rOh5KSQ7-bGIAwitGa4WNIDUBDWGE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DhnEHeowwpk4zubFDnMshDXZf5U667eMWh3qiQDEDfw&amp;oe=62A97383&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/287027188_556541785826509_7691251746374350157_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LAkBwzh6F2IAX_82kNP&amp;_nc_oc=AQmUNUdIyVnvFgEDZZR5cfndET-7ng70utQKY_rOh5KSQ7-bGIAwitGa4WNIDUBDWGE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DhnEHeowwpk4zubFDnMshDXZf5U667eMWh3qiQDEDfw&amp;oe=62A97383&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/287027188_556541785826509_7691251746374350157_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LAkBwzh6F2IAX_82kNP&amp;_nc_oc=AQmUNUdIyVnvFgEDZZR5cfndET-7ng70utQKY_rOh5KSQ7-bGIAwitGa4WNIDUBDWGE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DhnEHeowwpk4zubFDnMshDXZf5U667eMWh3qiQDEDfw&amp;oe=62A97383&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/287027188_556541785826509_7691251746374350157_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LAkBwzh6F2IAX_82kNP&amp;_nc_oc=AQmUNUdIyVnvFgEDZZR5cfndET-7ng70utQKY_rOh5KSQ7-bGIAwitGa4WNIDUBDWGE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DhnEHeowwpk4zubFDnMshDXZf5U667eMWh3qiQDEDfw&amp;oe=62A97383&quot;}">
            <span class="sbi-screenreader">Tall metal windows in a new conservatory foster a </span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Tall metal windows in a new conservatory foster a fresher, lighter ambience🤍​​​​​​​​
​​​​​​​​
Design: @jplanham​​​​​​​​
Architect: @historicalconcepts​​​​​​​​
Builder: The Garrett Group, Ltd.​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
.​​​​​​​​
 #MyAtlantaHomes #interiordesign #interiordesigner #interiordesignideas #livingroom #livingroomdecor #livingroominspo #livingroomdesign​​​​​​​​
#interiordesignphotography" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tall metal windows in a new conservatory foster a fresher, lighter ambience🤍​​​​​​​​
​​​​​​​​
Design: @jplanham​​​​​​​​
Architect: @historicalconcepts​​​​​​​​
Builder: The Garrett Group, Ltd.​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
.​​​​​​​​
 #MyAtlantaHomes #interiordesign #interiordesigner #interiordesignideas #livingroom #livingroomdecor #livingroominspo #livingroomdesign​​​​​​​​
#interiordesignphotography"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975343274570231" data-date="1654689652">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeiyR7jAFPq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/286465190_5210247349051948_6529075737478445955_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=khNstDEkftQAX9XPMeO&#038;_nc_oc=AQka48Iw96Qx7OKbBWJC-otSzbXIkQnB6HbNtPPMrijg9EHCT_NYYA9Kg985QRCYfX4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_DqXKgHHkfFwKnmLfCRYgRW6uKcQ1o087885SqWkiLfQ&#038;oe=62A9EF7C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/286465190_5210247349051948_6529075737478445955_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khNstDEkftQAX9XPMeO&amp;_nc_oc=AQka48Iw96Qx7OKbBWJC-otSzbXIkQnB6HbNtPPMrijg9EHCT_NYYA9Kg985QRCYfX4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DqXKgHHkfFwKnmLfCRYgRW6uKcQ1o087885SqWkiLfQ&amp;oe=62A9EF7C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/286465190_5210247349051948_6529075737478445955_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khNstDEkftQAX9XPMeO&amp;_nc_oc=AQka48Iw96Qx7OKbBWJC-otSzbXIkQnB6HbNtPPMrijg9EHCT_NYYA9Kg985QRCYfX4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DqXKgHHkfFwKnmLfCRYgRW6uKcQ1o087885SqWkiLfQ&amp;oe=62A9EF7C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/286465190_5210247349051948_6529075737478445955_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khNstDEkftQAX9XPMeO&amp;_nc_oc=AQka48Iw96Qx7OKbBWJC-otSzbXIkQnB6HbNtPPMrijg9EHCT_NYYA9Kg985QRCYfX4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DqXKgHHkfFwKnmLfCRYgRW6uKcQ1o087885SqWkiLfQ&amp;oe=62A9EF7C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/286465190_5210247349051948_6529075737478445955_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=khNstDEkftQAX9XPMeO&amp;_nc_oc=AQka48Iw96Qx7OKbBWJC-otSzbXIkQnB6HbNtPPMrijg9EHCT_NYYA9Kg985QRCYfX4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DqXKgHHkfFwKnmLfCRYgRW6uKcQ1o087885SqWkiLfQ&amp;oe=62A9EF7C&quot;}">
            <span class="sbi-screenreader">Ushering in summer with a pool house by architect </span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Ushering in summer with a pool house by architect @mabryarch that features a copper roof and downspouts, which add both charm and function🐡​​​​​​​​
​​​​​​​​
Interior Design: Emily Wyatt of @_wyattdesigns​​​​​​​​
Builder: Wright Marshall of @revivalconstructionatlanta ​​​​​​​
Landscape Architect: @jonathanbussell​​​​​​​​
​​​​​​​​
Photo: @jeffherrphoto​​​​​​​​
Writer: @sejalbhima​​​​​​​​
Styled by: @eleanor_roper_interiors_style​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ushering in summer with a pool house by architect @mabryarch that features a copper roof and downspouts, which add both charm and function🐡​​​​​​​​
​​​​​​​​
Interior Design: Emily Wyatt of @_wyattdesigns​​​​​​​​
Builder: Wright Marshall of @revivalconstructionatlanta ​​​​​​​
Landscape Architect: @jonathanbussell​​​​​​​​
​​​​​​​​
Photo: @jeffherrphoto​​​​​​​​
Writer: @sejalbhima​​​​​​​​
Styled by: @eleanor_roper_interiors_style​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17914798700397944" data-date="1654515909">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cedm5AygvQa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/285950947_4819462574826399_8234748238012536693_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Tw7E7a1MVtYAX_4-Jso&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9EG610HRP3W4z0Fali0PIEeTk4K4k6rmrBRoeHPazq0Q&#038;oe=62A93868" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285950947_4819462574826399_8234748238012536693_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tw7E7a1MVtYAX_4-Jso&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EG610HRP3W4z0Fali0PIEeTk4K4k6rmrBRoeHPazq0Q&amp;oe=62A93868&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285950947_4819462574826399_8234748238012536693_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tw7E7a1MVtYAX_4-Jso&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EG610HRP3W4z0Fali0PIEeTk4K4k6rmrBRoeHPazq0Q&amp;oe=62A93868&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285950947_4819462574826399_8234748238012536693_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tw7E7a1MVtYAX_4-Jso&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EG610HRP3W4z0Fali0PIEeTk4K4k6rmrBRoeHPazq0Q&amp;oe=62A93868&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285950947_4819462574826399_8234748238012536693_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Tw7E7a1MVtYAX_4-Jso&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9EG610HRP3W4z0Fali0PIEeTk4K4k6rmrBRoeHPazq0Q&amp;oe=62A93868&quot;}">
            <span class="sbi-screenreader">A primary bedroom’s icy blue walls create a sere</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="A primary bedroom’s icy blue walls create a serene backdrop for a four-poster bed made of iron and lacquered wood by @iatestastudio.​​​​​​​​
​​​​​​​​
 Design: @jplanham​​​​​​​​
Architect: @historicalconcepts​​​​​​​​
Builder: The Garrett Group, Ltd.​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
.​​​​​​​​
 #MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A primary bedroom’s icy blue walls create a serene backdrop for a four-poster bed made of iron and lacquered wood by @iatestastudio.​​​​​​​​
​​​​​​​​
 Design: @jplanham​​​​​​​​
Architect: @historicalconcepts​​​​​​​​
Builder: The Garrett Group, Ltd.​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
.​​​​​​​​
 #MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911889138441613" data-date="1654170507">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeTUFxmgXEE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/285210135_709343016962663_5331971031023487967_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ik5AUYgcHVEAX9kygSH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-aoVAHexCc61GyzF_o5Wek_tB8m992ag_7VIjCY_8rbw&#038;oe=62A9E7BA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285210135_709343016962663_5331971031023487967_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ik5AUYgcHVEAX9kygSH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-aoVAHexCc61GyzF_o5Wek_tB8m992ag_7VIjCY_8rbw&amp;oe=62A9E7BA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285210135_709343016962663_5331971031023487967_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ik5AUYgcHVEAX9kygSH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-aoVAHexCc61GyzF_o5Wek_tB8m992ag_7VIjCY_8rbw&amp;oe=62A9E7BA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285210135_709343016962663_5331971031023487967_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ik5AUYgcHVEAX9kygSH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-aoVAHexCc61GyzF_o5Wek_tB8m992ag_7VIjCY_8rbw&amp;oe=62A9E7BA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/285210135_709343016962663_5331971031023487967_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ik5AUYgcHVEAX9kygSH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-aoVAHexCc61GyzF_o5Wek_tB8m992ag_7VIjCY_8rbw&amp;oe=62A9E7BA&quot;}">
            <span class="sbi-screenreader">A colorful @claremontus fabric wallcovering and ma</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="A colorful @claremontus fabric wallcovering and matching draperies add visual interest to a guest bedroom❤️ The four-poster bed is from @mrshowardatlanta. ​​​​​​​​
​​​​​​​​
Design: @elizabeth_m_lawrence of @bunnywilliams_interiordesign​​​​​​​​
Architect: @pakheydtassociatesllc​​​​​​​​
​​​​​​​​
Photo: @francescolagnese​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A colorful @claremontus fabric wallcovering and matching draperies add visual interest to a guest bedroom❤️ The four-poster bed is from @mrshowardatlanta. ​​​​​​​​
​​​​​​​​
Design: @elizabeth_m_lawrence of @bunnywilliams_interiordesign​​​​​​​​
Architect: @pakheydtassociatesllc​​​​​​​​
​​​​​​​​
Photo: @francescolagnese​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891779193578692" data-date="1654084868">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeQwvrhAeVM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/283925078_994763271208256_8495833901638679058_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hIBGwHvQve8AX_sCHu1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8J-4CWYRWisORlhc1ftjo40EsQamr99HacQal9rJrvVA&#038;oe=62AA5706" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/283925078_994763271208256_8495833901638679058_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hIBGwHvQve8AX_sCHu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J-4CWYRWisORlhc1ftjo40EsQamr99HacQal9rJrvVA&amp;oe=62AA5706&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/283925078_994763271208256_8495833901638679058_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hIBGwHvQve8AX_sCHu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J-4CWYRWisORlhc1ftjo40EsQamr99HacQal9rJrvVA&amp;oe=62AA5706&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/283925078_994763271208256_8495833901638679058_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hIBGwHvQve8AX_sCHu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J-4CWYRWisORlhc1ftjo40EsQamr99HacQal9rJrvVA&amp;oe=62AA5706&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/283925078_994763271208256_8495833901638679058_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hIBGwHvQve8AX_sCHu1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J-4CWYRWisORlhc1ftjo40EsQamr99HacQal9rJrvVA&amp;oe=62AA5706&quot;}">
            <span class="sbi-screenreader">A backyard of our dreams✨Planted with boxwood he</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="A backyard of our dreams✨Planted with boxwood hedges punctuated by roses, lilies and peonies, a landscape design by Jeremy Smearman of @plantersinc is deferential to the rear addition by @historicalconcepts.​​​​​​​​
​​​​​​​​
Interior Design: @jplanham​​​​​​​​
Builder: The Garrett Group, Ltd.​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
.​​​​​​​​
 #MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A backyard of our dreams✨Planted with boxwood hedges punctuated by roses, lilies and peonies, a landscape design by Jeremy Smearman of @plantersinc is deferential to the rear addition by @historicalconcepts.​​​​​​​​
​​​​​​​​
Interior Design: @jplanham​​​​​​​​
Builder: The Garrett Group, Ltd.​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
.​​​​​​​​
.​​​​​​​​
.​​​​​​​​
 #MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916483725519496" data-date="1653996619">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeOIa01O7Gq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/284799590_765673267945026_1610284932111882588_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9vBajOumK-UAX_R8NX6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9HSldDFFaiEQS5brdt9wULhksmRK7tyUyeYSXCMwXOVA&#038;oe=62AA97B9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284799590_765673267945026_1610284932111882588_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9vBajOumK-UAX_R8NX6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HSldDFFaiEQS5brdt9wULhksmRK7tyUyeYSXCMwXOVA&amp;oe=62AA97B9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284799590_765673267945026_1610284932111882588_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9vBajOumK-UAX_R8NX6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HSldDFFaiEQS5brdt9wULhksmRK7tyUyeYSXCMwXOVA&amp;oe=62AA97B9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284799590_765673267945026_1610284932111882588_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9vBajOumK-UAX_R8NX6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HSldDFFaiEQS5brdt9wULhksmRK7tyUyeYSXCMwXOVA&amp;oe=62AA97B9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284799590_765673267945026_1610284932111882588_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9vBajOumK-UAX_R8NX6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HSldDFFaiEQS5brdt9wULhksmRK7tyUyeYSXCMwXOVA&amp;oe=62AA97B9&quot;}">
            <span class="sbi-screenreader">In the midst of exquisite crystal, gilt and antiqu</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="In the midst of exquisite crystal, gilt and antique case pieces, a Regency-style, black-lacquer dining table gives a room its solid center of gravity. Flowers by @hollybryandesign 🌸​​​​​​​​
​​​​​​​​
Design: @lizabryan​​​​​​​​
Architect: @jryanduffey​​​​​​​​
Builder: @macallan.custom.homes​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @kateabney​​​​​​​​
Styled by: @eleanor_roper_interiors_style​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In the midst of exquisite crystal, gilt and antique case pieces, a Regency-style, black-lacquer dining table gives a room its solid center of gravity. Flowers by @hollybryandesign 🌸​​​​​​​​
​​​​​​​​
Design: @lizabryan​​​​​​​​
Architect: @jryanduffey​​​​​​​​
Builder: @macallan.custom.homes​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @kateabney​​​​​​​​
Styled by: @eleanor_roper_interiors_style​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18296636683025693" data-date="1653912081">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeLnLjZggGK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/284716917_555304526300279_1768837055843455058_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wRBRYP55Ib8AX-jnXCh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8rbKumYFxdtz7Yt6q5aR7tdcFSSf0MFqI0z-huim8ONQ&#038;oe=62AAA4BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284716917_555304526300279_1768837055843455058_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRBRYP55Ib8AX-jnXCh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8rbKumYFxdtz7Yt6q5aR7tdcFSSf0MFqI0z-huim8ONQ&amp;oe=62AAA4BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284716917_555304526300279_1768837055843455058_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRBRYP55Ib8AX-jnXCh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8rbKumYFxdtz7Yt6q5aR7tdcFSSf0MFqI0z-huim8ONQ&amp;oe=62AAA4BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284716917_555304526300279_1768837055843455058_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRBRYP55Ib8AX-jnXCh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8rbKumYFxdtz7Yt6q5aR7tdcFSSf0MFqI0z-huim8ONQ&amp;oe=62AAA4BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284716917_555304526300279_1768837055843455058_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wRBRYP55Ib8AX-jnXCh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8rbKumYFxdtz7Yt6q5aR7tdcFSSf0MFqI0z-huim8ONQ&amp;oe=62AAA4BB&quot;}">
            <span class="sbi-screenreader">Happy Memorial Day! This navy lacquered billiard r</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Happy Memorial Day! This navy lacquered billiard room offers a perfect backdrop for easy entertaining💙🎱Drapery fabric is @theofficialnancycorzine, with trim by @samuelandsons through @ainsworthnoah. ​​​​​​​​
​​​​​​​​
Design: @suzannekasler​​​​​​​​
Architects: Rick Spitzmiller and Robert Norris of Spitzmiller &amp; Norris​​​​​​​​
Builder: Jerry Bonner of Jerry Bonner Custom Homes ​​​​​​​​
​​​​​​​​
Photo: @ericageorgedines​​​​​​​​
Writer: @eliz_ralls​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Memorial Day! This navy lacquered billiard room offers a perfect backdrop for easy entertaining💙🎱Drapery fabric is @theofficialnancycorzine, with trim by @samuelandsons through @ainsworthnoah. ​​​​​​​​
​​​​​​​​
Design: @suzannekasler​​​​​​​​
Architects: Rick Spitzmiller and Robert Norris of Spitzmiller &amp; Norris​​​​​​​​
Builder: Jerry Bonner of Jerry Bonner Custom Homes ​​​​​​​​
​​​​​​​​
Photo: @ericageorgedines​​​​​​​​
Writer: @eliz_ralls​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893540787629366" data-date="1653652837">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeD4ti-r9Ip/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/284467731_339967421555368_675571337847561576_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GtXJl4-kmWIAX8JKXhb&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-Mw6V_z1TBJYjDdm3af4Mqz6D-wBdvAXaB4CMyyQX7dg&#038;oe=62AA894D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284467731_339967421555368_675571337847561576_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtXJl4-kmWIAX8JKXhb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Mw6V_z1TBJYjDdm3af4Mqz6D-wBdvAXaB4CMyyQX7dg&amp;oe=62AA894D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284467731_339967421555368_675571337847561576_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtXJl4-kmWIAX8JKXhb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Mw6V_z1TBJYjDdm3af4Mqz6D-wBdvAXaB4CMyyQX7dg&amp;oe=62AA894D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284467731_339967421555368_675571337847561576_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtXJl4-kmWIAX8JKXhb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Mw6V_z1TBJYjDdm3af4Mqz6D-wBdvAXaB4CMyyQX7dg&amp;oe=62AA894D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284467731_339967421555368_675571337847561576_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GtXJl4-kmWIAX8JKXhb&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Mw6V_z1TBJYjDdm3af4Mqz6D-wBdvAXaB4CMyyQX7dg&amp;oe=62AA894D&quot;}">
            <span class="sbi-screenreader">This area beneath a stairway in an entrance proved</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="This area beneath a stairway in an entrance proved to be an ideal spot for a doggie kennel🐩🦴The built-in drawer seamlessly conceals and contains dog food. ​​​​​​​​
​​​​​​​​
Design: @wolfdesigngroup​​​​​​​​
Architect: @lmarchitect​​​​​​​​
Builder: @ladisicfinehomes​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
Styled by: Yvonne Orchard​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This area beneath a stairway in an entrance proved to be an ideal spot for a doggie kennel🐩🦴The built-in drawer seamlessly conceals and contains dog food. ​​​​​​​​
​​​​​​​​
Design: @wolfdesigngroup​​​​​​​​
Architect: @lmarchitect​​​​​​​​
Builder: @ladisicfinehomes​​​​​​​​
​​​​​​​​
Photo: @emilyfollowillphotographer​​​​​​​​
Writer: @tategunnerson​​​​​​​​
Styled by: Yvonne Orchard​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17958824092780670" data-date="1653565509">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CeBSJQDsIIq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/284210821_132857682547830_1273567842075302798_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZHALt6d6_SgAX8IxATx&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-lAhK1saOoMTt75ykoY_6sxtJ1oqAN4u2bIUtDSo4fQw&#038;oe=62A93ADD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284210821_132857682547830_1273567842075302798_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHALt6d6_SgAX8IxATx&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lAhK1saOoMTt75ykoY_6sxtJ1oqAN4u2bIUtDSo4fQw&amp;oe=62A93ADD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284210821_132857682547830_1273567842075302798_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHALt6d6_SgAX8IxATx&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lAhK1saOoMTt75ykoY_6sxtJ1oqAN4u2bIUtDSo4fQw&amp;oe=62A93ADD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284210821_132857682547830_1273567842075302798_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHALt6d6_SgAX8IxATx&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lAhK1saOoMTt75ykoY_6sxtJ1oqAN4u2bIUtDSo4fQw&amp;oe=62A93ADD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/284210821_132857682547830_1273567842075302798_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZHALt6d6_SgAX8IxATx&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-lAhK1saOoMTt75ykoY_6sxtJ1oqAN4u2bIUtDSo4fQw&amp;oe=62A93ADD&quot;}">
            <span class="sbi-screenreader">In an elegant dining room by @savageinteriordesign</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="In an elegant dining room by @savageinteriordesign, a coffered wood @phillipjefferiesltd wallcovering adds texture to the walls🥂​​​​​​​​
​​​​​​​​
Architect: Carson Looney of Looney Ricks ​​​​​​​​
​​​​​​​​
Photo: @rossgroupcreative​​​​​​​​
Writer: @claireruhlin​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild" data-lazy-src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://atlantahomesmag.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In an elegant dining room by @savageinteriordesign, a coffered wood @phillipjefferiesltd wallcovering adds texture to the walls🥂​​​​​​​​
​​​​​​​​
Architect: Carson Looney of Looney Ricks ​​​​​​​​
​​​​​​​​
Photo: @rossgroupcreative​​​​​​​​
Writer: @claireruhlin​​​​​​​​
.​​​​​​​​
.​​​​​​​​
. ​​​​​​​​
#MyAtlantaHomes  #dailydecordose #designinspo #interiors #interiordesignideas #interiordesigntips #prettylittleinteriors #makehomeyours #interiordesign #homestyle #instadesign #interiors #interiordesignandbuild"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/atlantahomesmag/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17958824092780670&quot;:{&quot;id&quot;:&quot;284210821_132857682547830_1273567842075302798_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893540787629366&quot;:{&quot;id&quot;:&quot;284467731_339967421555368_675571337847561576_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18296636683025693&quot;:{&quot;id&quot;:&quot;284716917_555304526300279_1768837055843455058_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17916483725519496&quot;:{&quot;id&quot;:&quot;284799590_765673267945026_1610284932111882588_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891779193578692&quot;:{&quot;id&quot;:&quot;283925078_994763271208256_8495833901638679058_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911889138441613&quot;:{&quot;id&quot;:&quot;285210135_709343016962663_5331971031023487967_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914798700397944&quot;:{&quot;id&quot;:&quot;285950947_4819462574826399_8234748238012536693_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17975343274570231&quot;:{&quot;id&quot;:&quot;286465190_5210247349051948_6529075737478445955_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17935155083276331&quot;:{&quot;id&quot;:&quot;287027188_556541785826509_7691251746374350157_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-76190 fl-builder-global-templates-locked" data-post-id="76190" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f6cdd186c0bc" data-node="5f6cdd186c0bc">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f6cdfd76005a" data-node="5f6cdfd76005a">
			<div class="fl-col fl-node-5f6cdfd76020b" data-node="5f6cdfd76020b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5f6cdfd75ff70" data-node="5f6cdfd75ff70">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="fl-menu-icon svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-menu-1st-level" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-47442" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/about-atlanta-homes-and-lifestyles/">About AH&#038;L</a></li><li id="menu-item-44816" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/advertising-with-atlanta-homes-lifestyles/">Advertising</a></li><li id="menu-item-44820" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/customer-service/">Customer Service</a></li><li id="menu-item-44822" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://esteemmedia.com">Esteem Media</a></li><li id="menu-item-44823" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-48509" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://magfinder.magnetdata.net/">Find Your Nearest Newsstand</a></li><li id="menu-item-52620" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://atlantahomesmag.com/sitemap/">Sitemap</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5f6cdd186c0bd fl-col-group-equal-height fl-col-group-align-bottom" data-node="5f6cdd186c0bd">
			<div class="fl-col fl-node-5f6cdd186c0c0 fl-col-small" data-node="5f6cdd186c0c0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f906da36d787" data-node="5f906da36d787">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://atlantahomesmag.omeda.com/ahl/r-paid.do?p=WEBPAID" target="_blank" rel="noopener"  itemprop="url">
				<img width="1400" height="1702" class="fl-photo-img wp-image-77701" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%201702'%3E%3C/svg%3E" alt="Apr.21_CoverWeb" itemprop="image" title="Apr.21_CoverWeb" data-lazy-srcset="https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb.jpg 1400w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-526x640.jpg 526w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-842x1024.jpg 842w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-768x934.jpg 768w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-1263x1536.jpg 1263w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb.jpg" /><noscript><img width="1400" height="1702" class="fl-photo-img wp-image-77701" src="http://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb.jpg" alt="Apr.21_CoverWeb" itemprop="image" title="Apr.21_CoverWeb" srcset="https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb.jpg 1400w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-526x640.jpg 526w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-842x1024.jpg 842w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-768x934.jpg 768w, https://atlantahomesmag.com/wp-content/uploads/2021/03/Apr.21_CoverWeb-1263x1536.jpg 1263w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f6cdd186c0bf fl-col-small" data-node="5f6cdd186c0bf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5f906e5eab63a ipad" data-node="5f906e5eab63a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://atlantahomesmag.com/digital-edition/" target="_self" itemprop="url">
				<img width="376" height="530" class="fl-photo-img wp-image-77997" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20376%20530'%3E%3C/svg%3E" alt="iPad-Air-2-Mockup2" itemprop="image" title="iPad-Air-2-Mockup2"  data-lazy-src="https://atlantahomesmag.com/wp-content/uploads/2020/09/iPad-Air-2-Mockup2-1.png" /><noscript><img width="376" height="530" class="fl-photo-img wp-image-77997" src="http://atlantahomesmag.com/wp-content/uploads/2020/09/iPad-Air-2-Mockup2-1.png" alt="iPad-Air-2-Mockup2" itemprop="image" title="iPad-Air-2-Mockup2"  /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5f6cdd186c0be fl-col-small" data-node="5f6cdd186c0be">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5f917acb236e0 sign-up-form" data-node="5f917acb236e0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h2><a href="https://atlantahomesmag.omeda.com/ahl/r-paid.do?p=WEBPAID" target="_blank" class="subscribe"><span class="footer-sans">SUBSCRIBE</span>
Get the Magazine!</a></h2>
<hr/>
<h2><a href="https://atlantahomesmag.com/digital-edition/" target="_blank" class="download"><span class="footer-sans">DOWNLOAD OUR</span>
Digital Edition</a></h2>
<hr/>
<h3>SIGN UP FOR THE NEWSLETTER</h3><div id="mc_embed_signup"><form action="//atlantahomesmag.us9.list-manage.com/subscribe/post?u=2f6eb95406432002e14a79baf&amp;id=0f23f4b0ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate=""><div id="mc_embed_signup_scroll"><div class="mc-field-group"><input type="email" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Email Address':this.value;" value="Email Address" name="EMAIL" class="required email" id="mce-EMAIL">
</div> <div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;"><input type="text" name="b_2f6eb95406432002e14a79baf_0f23f4b0ce" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5f6cdd186c0b1" data-node="5f6cdd186c0b1">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5f6cdd186c0b8" data-node="5f6cdd186c0b8">
			<div class="fl-col fl-node-5f6cdd186c0ba" data-node="5f6cdd186c0ba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-5f6cea3fcdb4e" data-node="5f6cea3fcdb4e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/atlantahomesmag" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://instagram.com/atlantahomesmag/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.pinterest.com/atlantahomesmag/" target="_blank" rel="noopener" >
							<i class="fab fa-pinterest" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes Pinterest</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCarkaEcl6E-odIo1kOs_cZA?disable_polymer=true" target="_blank" rel="noopener" >
							<i class="fi-social-youtube" aria-hidden="true"></i>
				<span class="sr-only">Atlanta Homes YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5f6cdd186c0bb" data-node="5f6cdd186c0bb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>&nbsp;</p>
<p style="text-align: center;">3495 Piedmont Road, N.E., Building Twelve, Suite 112, Atlanta, Georgia 30305</p>
<p style="text-align: center;">Esteem Media 2022. All Rights Reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->

		<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var sbiajaxurl = "https://atlantahomesmag.com/wp-admin/admin-ajax.php";
</script>
<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://atlantahomesmag.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.14.2.1' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://atlantahomesmag.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.14.2.1' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://atlantahomesmag.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.14.2.1' media='all' />
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js' defer></script>
<script id='awsm-ead-public-js-extra'>
var eadPublic = [];
</script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=1652466417' id='coblocks-animation-js' defer></script>
<script id='jpibfi-script-js-extra'>
var jpibfi_options = {"hover":{"siteTitle":"Atlanta Homes and Lifestyles","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin;n2-ow","enabled_classes":"","min_image_height":340,"min_image_height_small":0,"min_image_width":100,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"56340,,59799","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.2,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"small","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":43.2,"pinImageWidth":43.2,"scroll_selector":"","support_srcset":false}};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=1652466417' id='jpibfi-script-js' defer></script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.4.1' id='jquery-throttle-js' defer></script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/23f9709d565cf80068673338dbe91798-layout-bundle.js?ver=1652466487' id='fl-builder-layout-bundle-23f9709d565cf80068673338dbe91798-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/atlantahomesmag.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?ver=1652466417' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?ver=1652466417' id='jetpack-lazy-images-js' defer></script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js' defer></script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.4.1' id='jquery-magnificpopup-js' defer></script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/themes/bb-theme/js/bootstrap-4.min.js?ver=1.7.11' id='bootstrap-4-js' defer></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.11' id='fl-automator-js' defer></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/atlantahomesmag.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/atlantahomesmag.com\/wp-admin\/admin-ajax.php","nonce":"96e4dc831a","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/atlantahomesmag.com\/wp-login.php?itsec-hb-token=wpadmin&redirect_to=https%3A%2F%2Fatlantahomesmag.com%2Fblog%2Ffathers-day-gift-guide%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://atlantahomesmag.com/wp-content/cache/min/1/p/jetpack/10.9/_inc/build/carousel/jetpack-carousel.min.js?ver=1652466417' id='jetpack-carousel-js' defer></script>
<script id='sbi_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/atlantahomesmag.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/atlantahomesmag.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/atlantahomesmag.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" src='https://atlantahomesmag.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js' defer></script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'185148738',post:'80354',tz:'-4',srv:'atlantahomesmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '185148738', '80354' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://atlantahomesmag.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->